Skip to content

FAQ

Why can't I use a function?

If you find that a function cannot be used, it is recommended to troubleshoot the problem according to the following steps:

  1. Confirm that Nebula Graph is the latest version. If you use Docker Compose to deploy the Nebula Graph database, it is recommended to run docker-compose pull && docker-compose up -d to pull the latest Docker image and start the container.

  2. Confirm that Studio is the latest version. For more information, refer to check updates.

  3. Search the nebula forum, nebula and nebula-studio projects on the GitHub to confirm if there are already similar problems.

  4. If none of the above steps solve the problem, you can submit a problem on the forum.


Last update: January 14, 2022
Back to top